Get your own planet in online strategy Xcraft. Conquer the cosmic space, create your own empire! QUICK START (2 minutes): for Humans or for Xerjs +2500 of metal +2500 of minerals

Responsible: N/A  

Laboratory building, Building Level up didnt work

Post  Post #1 
Reputation 26
Group humans Alliance United Nations 51 11 28 Points 1 673 420 Messages 10
Hey,

I tried to level up the Lab building from 2 to 3 and always
received the message: *Research is still ongoing *.

Which was not the case - relogged a couple of times and it didnt help.

I noticed also, that the small green arrow on the bottom left was missing.

I dismantled the Lab building and tried to rebuild it and still receive the same msg: Research is still ongoing.

Thanks for your help.

Hy

Second class award

Second class award

This award can be exchanged for fleet award. It is issued for assistance in addressing serious bugs in game.

Reward issued by: Victoria

25 June 2015 17:17
25 June 2015 17:17
Post  Post #2 
Group guest
Research is being carried out in the lab. Update is not possible
Bag?
25 June 2015 18:01
25 June 2015 18:01
Post  Post #3 
Group guest
my terran account can't build it on a colony at all, even though no research is going on, requirements are met and resources are enough on the colony...
25 June 2015 18:30
25 June 2015 18:30
Post  Post #4 
Reputation 261
Group Terminator 104 26 50 Messages 4580
fixed
25 June 2015 22:20
25 June 2015 22:20

Information

You are not authorized

1 users are reading the topic (guests: 1)

Users: 0