Get your own planet in online strategy Xcraft. Conquer the cosmic space, create your own empire! QUICK START (2 minutes): for Humans or for Xerjs +2500 of metal +2500 of minerals

Rules

The Bugs forum thread is not just for reporting bugs to the administration. It is intended to solve technical problems encountered in the game. Before creating a topic, you should check to see if there is a topic with the bug that you want to report. In order to report bugs or glitches, you can create a new thread instead of writing in the existing threads. Topics with the title Bug, Glitch will not be considered. Try to put a brief description of your problem in the title of the topic. If the problem described above occurred on another account, be sure to specify the account where it occurred.
Responsible: N/A  

Looks there is a problem with PSI Detectors, PSI Detectors stop working.

Post  Post #1 
Reputation 1
Group xerj Alliance Freedom and FaK 26 14 19 Points 873 925 Messages 8
The user on whose account the problem was detected:
lsd-techno

Coordinates:
different

Date or time of the incident (according to server time):
first time detected around 2-3 weeks ago.

Description:
2-3 weeks ago or so PSI Detectors was working good. Now none of PSI Detectors could detect anything around.

Actions required to repeat the problem:
1. Build PSI detector.
2. Upgrade it.
3. See nothing detected around.

Screenshot:
6 days ago
6 days ago

Information

You are not authorized

2 users are reading the topic (guests: 2)

Users: 0